Test execution error - Microsoft JScript runtime error

Sunday, February 12, 2023


I can't run any test directly from Rapise and I get the following error::

"C:\Program Files (x86)\Inflectra\Rapise\Engine\Player.js(612, 1) Microsoft JScript runtime error: 'load_order' is null or not an object"

If I try to run the test from Visual Studio from a unit test project, I get the following error:

"Test method TestConfigPath.DemoRapiseConfigFile.GoogleSearch threw exception: 
System.Runtime.InteropServices.COMException: Retrieving the COM class factory for component with CLSID {2C4B4FA1-ABAA-4910-ACC0-9E925EF20D55} failed due to the following error: 80040154 Class not registered (Exception from HRESULT: 0x80040154 (REGDB_E_CLASSNOTREG))."

I have tried uninstalling and reinstalling Rapise, even repairing the installation, but nothing has worked.



1 Replies
Monday, February 13, 2023
re: cvagnoni Sunday, February 12, 2023

It sounds like a local environmental issue, please could you contact our help desk?


Spira Helps You Deliver Quality Software, Faster and With Lower Risk

And if you have any questions, please email or call us at +1 (202) 558-6885


  • Started: Sunday, February 12, 2023
  • Last Reply: Monday, February 13, 2023
  • Replies: 1
  • Views: 367